Mozilla uchroni użytkowników przed przestarzałymi wtyczkami Flash

Mozilla uchroni użytkowników przed przestarzałymi wtyczkami Flash04.09.2009 15:24
Mozilla uchroni użytkowników przed przestarzałymi wtyczkami Flash
Źródło zdjęć: © Adobe

Przyszłe wydania Firefoksa mają sprawdzać aktualność wtyczek Flash i ostrzegać użytkownika w przypadku stwierdzenia obecności przestarzałego oprogramowania. Informację taką podaje nasz siostrzany serwis The H.

Jeden z redaktorów opisuje przypadek, w którym działająca na Macu przeglądarka w wersji beta wyświetliła nagle komunikat informujący o obecności przestarzałej wersji wtyczki Flash w systemie Snow Leopard i umożliwiający bezpośrednią aktualizację. Poproszona o zajęcia stanowiska w tej sprawie Fundacja Mozilla wyjaśniła, że nie chodzi tu o jakieś specjalne traktowanie Mac OS-a X, lecz o planowaną dla wszystkich platform funkcję ochronną, która jest obecnie testowana w wydaniach beta programu. Zespół Mozilli przymierza się do oficjalnego wydania nowej funkcji już w najbliższych wersjach Firefoksa: 3.5.3 i 3.0.14.

Tym samym Mozilla jako pierwsza spośród dostawców przeglądarek zareagowała na zagrożenia związane z wtyczkami firmy Adobe. Właśnie w przypadku wtyczki Flash wciąż ujawnia się nowe usterki, które są aktywnie wykorzystywane do przeprowadzania ataków. Jak pokazują opublikowane niedawno badania, aż 80% internautów używa dziurawych wydań Flasha.

wydanie internetowe www.heise-online.pl

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (0)