Jailbrake iPhone OS 3.1 już możliwy

Jailbrake iPhone OS 3.1 już możliwy17.09.2009 10:59
Jailbrake iPhone OS 3.1 już możliwy
Źródło zdjęć: © iPhoneBlog.pl

Dev Team opublikowało nowe narzędzie Pwnage Tool, które umożliwi odblokowanie iPhone’a i iPoda z oprogramowaniem OS 3.1. Niestety na razie mogą to zrobić użytkownicy oryginalnego iPhone’a, iPhone’a 3G oraz iPoda 1G. Najnowszy model iPhone’a – 3GS oraz nowsze generacje iPodów na razie nie są obsługiwane. Użytkownicy, którzy zaktualizowali swojego iPhone’a 3GS do najnowszej wersji oprogramowania, będą musieli jeszcze poczekać.

Obecnie aplikacja Pwnage Tool 3.1 do działania wymaga systemu Mac, ale wersja dla Windows jest spodziewana niebawem. Również nowa wersja redsn0. dla Maca i Windowsa ma ukazać się w najbliższym czasie. Ma ona dodatkowo uprościć proces odblokowywania, poprzez wyeliminowanie konieczności tworzenia własnych paczek z firmwarem.

Należy też pamiętać o tym, iż użytkownicy, którzy wgrali do iPhone’a firmware w wersji 3.1 w wielu przypadkach zauważają znaczne pogorszenie funkcjonowania telefonu. Może więc warto pozostać jeszcze przez jakiś czas przy starszej wersji OS, aż Apple lub inna grupa mądrych ludzi rozwiąże istniejące problemy z oprogramowaniem.

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (0)