Internet Explorer 9 pod Windows 7 będzie wymagał SP1

Internet Explorer 9 pod Windows 7 będzie wymagał SP1
24.09.2010 15:35
Internet Explorer 9 pod Windows 7 będzie wymagał SP1
Źródło zdjęć: © Gizmodo

Według informacji Microsoftu końcowa wersja Internet Explorera 9 będzie wymagała uprzedniego zainstalowania Service Packa 1. Zaprezentowana w ubiegłym tygodniu wersja beta daje się zainstalować na Windows 7 bez SP1, albowiem jest ona już wyposażona w niezbędne poprawki hotfix. Niemniej obecność Service Packa w systemie przyspiesza postęp instalacji.

Według informacji Microsoftu końcowa wersja Internet Explorera 9 będzie wymagała uprzedniego zainstalowania Service Packa 1. Zaprezentowana w ubiegłym tygodniu wersja beta daje się zainstalować na Windows 7 bez SP1, albowiem jest ona już wyposażona w niezbędne poprawki hotfix. Niemniej obecność Service Packa w systemie przyspiesza postęp instalacji.

Pod Windows Vistą nowa przeglądarka wymaga Service Packa 2. a pod XP nie działa, ponieważ zastosowano w niej nieobecne w tym systemie przyspieszenie sprzętowe DirectX 11. Ostatecznej wersji Internet Explorera 9 należy się spodziewać na początku 2011 roku. Service Pack 1 dla Windows 7 będzie zawierał wszystkie łaty, które do tej pory można było pobrać za pośrednictwem funkcji Windows Update, a do tego znajdzie się w nim jeszcze kilka poprawek hotfix.

Zestaw nie będzie wprowadzał nowych funkcji do Windows 7, choć nowości pojawią się jedynie w obszarze współpracy Windows 7 z Serverem 2008 R2. Warto przypomnieć, że w połowie czerwca ukazała się wersja beta Service Packa 1, a ostateczną wersję zestawu Microsoft zapowiedział na pierwszą połowę 2011 roku.

wydanie internetowe www.heise-online.pl

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (7)