Google będzie blokować nieaktualne wtyczki w Chrome

Google będzie blokować nieaktualne wtyczki w Chrome06.07.2010 11:47
Google będzie blokować nieaktualne wtyczki w Chrome
Źródło zdjęć: © Google

W ślad za wprowadzeniem przez Google automatycznego update’u dla pluginów Adobe Flash, kolejna wersja przeglądarki Chrome będzie zawierała technologię blokującą nieaktualne wtyczki oraz pomagającą w ich aktualizacji. Zmiana ma na celu zwiększenie ochrony użytkowników przed potencjalnymi atakami ze strony cyberprzestępców.

Problem nieaktualnych pluginów został dostrzeżony już wcześniej m.in. przez firmę Mozilla, która dodała do swojej przeglądarki powiadomienie o nieaktualnych wtyczkach. Pracownicy Google poszli o krok dalej. Swoją decyzję tłumaczą na oficjalnym blogu Chrome tym, że wiele przestarzałych wtyczek stanowi obecnie zbyt duże zagrożenie dla użytkowników. Producent nie podaje jednak dokładnych terminów wprowadzenia nowej funkcjonalności.

288762389070100627
Źródło zdjęć: © (fot. Google)

_ Wiele osób nie zwraca uwagi na wersje wtyczek zainstalowanych w przeglądarkach. W efekcie ich komputery są znacznie bardziej podatne na szkodliwe oprogramowanie. Nowa funkcja Chrome eliminuje ryzyko związane z lukami występującymi w przestarzałych pluginach _ –. mówi Jarosław Piszczatowski, ekspert firmy Mks, polskiego producenta oprogramowania antywirusowego.

Obecnie Google Chrome oferuje możliwość dezaktywacji pojedynczych wtyczek oraz uruchamiania wyłącznie pluginów z listy zaufanych domen. Ponadto w przeglądarce dostępne są automatyczne aktualizacje dla programu Adobe Flash Player oraz wsparcie dla plików PDF za pośrednictwem wewnętrznego pluginu.

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (0)