Uwaga: wykryto lukę w oprogramowaniu nowych urządzeń Samsunga!

Strona głównaUwaga: wykryto lukę w oprogramowaniu nowych urządzeń Samsunga!
17.12.2012 11:43
Uwaga: wykryto lukę w oprogramowaniu nowych urządzeń Samsunga!
Źródło zdjęć: © WP.PL | Według analityków, Galaxy S III sprzedaje się świetnie (fot. vernieman / flickr.com / CC)

Zaliczasz się do grona dumnych posiadaczy któregoś z najnowszych urządzeń Samsunga? Jeśli tak – miej się na baczności. Zgodnie z doniesieniami programistów ze słynnego forum XDA Developers – oprogramowanie części nowych urządzeń Samsunga posiada lukę umożliwiającą wykradnięcie bądź skasowanie danych zgromadzonych wewnątrz ich fizycznej pamięci.

Błąd został wykryty przez użytkownika o pseudonimie Alephazin, który wykorzystał go do zrootowania swojego egzemplarza Samsunga Galaxy S III. Jak utrzymuje –. dziura może zostać użyta do zaatakowania kilku innych, względnie nowych urządzeń ze stajni koreańskiego giganta. Co więcej – każde z nich dysponuje (podobno kluczowym w całym procesie) autorskim układem Samsunga: Exynos. Niebezpieczeństwo wydaje się naprawdę realne – inny z użytkowników forum zdążył już stworzyć plik APK umożliwiający wykorzystanie dziury w każdym z wymienionych poniżej urządzeń.

Samsung Galaxy S2 GT-I9100 Samsung Galaxy S3 GT-I9300 Samsung Galaxy S3 LTE GT-I9305 Samsung Galaxy Note GT-N7000 Samsung Galaxy Note 2 GT-N7100 Verizon Galaxy Note 2 SCH-I605 Samsung Galaxy Note 10.1 GT-N8000 Samsung Galaxy Note 10.1 GT-N8010

Warto nadmienić, że jednym z odpornych urządzeń jest –. dysponujący chipem Exynos 5 – tablet Nexus 10.

Choć użytkownicy forum kontaktowali się w sprawie wykrytej przez nich luki z Samsungiem, ten na razie w żaden sposób nie odniósł się do ich najnowszego odkrycia. W międzyczasie –. właściciele wszystkich nadmienionych smartfonów i tabletów powinni mieć świadomość, że ich urządzenia mogą wkrótce stać się ofiarami działań złośliwego oprogramowania (choć na razie nie ma żadnych doniesień o jakichkolwiek atakach). Jedną z możliwości zabezpieczenia się przed ewentualnym atakiem jest zainstalowanie modyfikacji CyanogenMod w wersji 10.1.

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (58)